Video streaming locks up. Internet on this site is slow.

This topic contains 8 replies, has 7 voices, and was last updated by  DAVID 18 hours, 32 minutes ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Video streaming locks up. Internet on this site is slow.
  • #331212

    Please don’t tell me it is my internet. YouTube is just fine.

    #350997

    Mine freezes right as the mental part starts.I haven’t been able to watch any of my first 3 videos all the way thru. Frustrating

    #351404

    The video does not synchronise with the audio and most of this lesson it freezes. Unfortunate, because BH is hitting some major points for me.

    Gordon

    #353294

    mine too

    #361023

    Is anyone else from tathata going to respond to this problem.

    #361173

    Hello, thank you for reaching out to us. I’m sorry to hear you are experiencing video playback issues. The buffering, freezing and lack of synchronization between video and audio may be a cause of the lesson video defaulting to the HD viewing option with our video host Vimeo. You may find this option listed on the bottom right of the video screen. If it is defaulting to HD, your internet connection may not be able to support continuous playback of that selected video quality. If you think this may apply to you, try clicking on the words “HD” select the 360p first to see if that helps. If you still are experiencing inconsistent streaming then try the 270p option.

    Another helpful tip when having video playback issues is to make sure your device and internet browser is up to date with the most recent software.

    Let us know if this helps or if you have any other questions.

    #413936

    Tathata staffs suggestion is not helping. I am having same issues described by others. Tathata staff needs to look for network problems on their end. Please give us a status as soon as you do. I to am enjoying the training but the poor video is very frustrating. Thank you.

    #471747

    I’m having the same issue

    #481682

    Jullian – FYI- At a new location, with faster internet speed, I am experiencing less lock ups, but still some. See attached link I stumbled upon, for some suggestions. You may want to contact them for help.

    https://vimeo.com/help/faq/watching-videos/playback-issues

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.